My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 1346: Exception (DSI) occured !
2 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 1345
Owner:  ----
Closed:  Jan 2010


Sign in to add a comment
 
Reported by catalonc...@gmail.com, Jan 8, 2010
Since 884 (or 885) i have "Exception (DSI) occured !" when i lauch USB
LOADER GX.
With 883 no problem

Hermes_cIOS222_223_installer_3.0_(rev4)
cIOS38_rev14-Installer

Jan 8, 2010
#1 dag...@gmail.com
I have "Exception (DSI) occured !" in r892 if i try to use any theme, the 
compatibility issues with versions that rotates from 883 onwards. DSI also get if I 
use the option of Random Directory directory or loop for the BGM. I use the Spanish 
language when I wanted to reposition the English language, also got Exception (DSI) 
occured !"
In reality these versions are still very unstable, afraid to change any settings as 
they are very easily damaged the system, maybe it's because I'm using ntfs for games. 
Must return to r883, is somewhat more stable
I suggest creating an option to change themes, something that is more intuitive to go 
to custom paths

thanks for taking the time to develop this good application

3.4u cios38 rev14, default ios222 games, partition ntfs for games and fat32 for 
configs and apps, forwarder Channel
Jan 9, 2010
#2 dimok...@hotmail.de
remove your old config files and try again on 892
Jan 9, 2010
#3 catalonc...@gmail.com
@dimok, i have remove my old config files, but always error "Exception (DSI) occured
!" with the last version 892 :(
I use a wbfs partition
Jan 9, 2010
#4 hira...@gmail.com
it's always contact@..., i haven't got a wiikey or other, i have follow this tuto
http://gbatemp.net/index.php?showtopic=183064 for my wii
Jan 9, 2010
#6 hira...@gmail.com
Ok more informations, if i take the original USBLoader GX from
"USBLoaderGX_1.0_Installer.exe" and i change the .dol by the r892 it's ok, but if i
change something in the options (GUI, Game, Parental Control...) when i return to the
list of games i have the error "Exception (DSI) occured!".
I hope that can help you
Jan 9, 2010
#7 dag...@gmail.com
i delete the files config .cfg, it run ok, but if change something in the options 
(section sound for example, sometimes config of games, etc) the application is broken 
(Exception (DSI) ocurred.
The new fuctions in section of sound is very insteable, have to leave everything to 
default, because if you change something for example the music (use files. ogg) or 
how to reproduce it, to re-enter to exit the usb loader is the same and the solution 
to return USB Loader GX is to delete the file globalconfig.

The themes are not compatible with this version, also produce Exception DSI, and at 
least I never allowed me to download it from the USB loader GX, I had to download it 
from the website. This incompatibility happens to me all the latest versions (include 
r883)

Again, i am sorry for my english, i speak spanish and try to express myself as best 
prosible
Jan 13, 2010
#8 dimok...@hotmail.de
 Issue 1353  has been merged into this issue.
Jan 13, 2010
#9 dimok...@hotmail.de
You should try removing the .dol or .elf and the config files from your USB device
and put them on the SD card just to see if it works. I am guessing that that is the
problem.

Also guys please try this dol here http://www.megaupload.com/?d=XWE6C60A . It might
fix that problem for some people. It will ONLY work with IOS 222.
Jan 13, 2010
#10 dimok...@hotmail.de
 Issue 1366  has been merged into this issue.
Jan 13, 2010
#11 dimok...@hotmail.de
btw it is the same Issue as 1345. So please post there from now on.
Status: Duplicate
Mergedinto: 1345
Jan 13, 2010
#12 hira...@gmail.com
Hi Dimok, it's not resolve with a sd card and with your dol test i have always the
problem :( 
Sign in to add a comment

Powered by Google Project Hosting