My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 135: Safari Can't find the server
2 people starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by volpr...@gmail.com, Dec 26, 2008
What steps will reproduce the problem?
1. It worked just fine at the beginning but then I deleted the app and installed it again
2. After the second installation, no matter what I do, it's not gonna work
3. Nothing works

What is the expected output? What do you see instead?
To access my mac from my iPhone but safari says
Safari can’t open the page “https://xxx.xxx.x.xxx:xxxx/” because it can’t find the server 
“xxx.xxx.x.xxx”.

What version of the product are you using? On what operating system?
I tried every single version of the telekinesis tool nothing helps.
Other than that I am running mac Leopard 10.5.5 but as I said. It used to work perfectly but now 
not anymore

Please provide any additional information below.



Jan 1, 2009
#1 dmsau...@gmail.com
Same here...running 10.4.11.  Worked fine a few days ago, now say error message as above.  Reset network...no 
luck.
Feb 1, 2009
#2 jmanro...@mac.com
Delete the / after 5010 and everything works. I am not a coder so it would be helpful if someone else fixed this 
issue.
Sign in to add a comment

Powered by Google Project Hosting