My favorites | Sign in
Project Home Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 5814: 403 error when trying to upload a new file
8 people starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by konrad.r...@gmail.com, Sep 18, 2011
What steps will reproduce the problem?
Step 1. Project https://code.google.com/p/minted
Step 2. Go to “Downloads” / “New Download”
Step 3. Enter summary, browse for file and add labels
Step 4. Click on “Submit File”

What is the expected output? What do you see instead?

I expect that the file is successfully uploaded; instead, I see this error:

\\\
Your client does not have permission to get URL /upload/minted from this server. (Client IP address: x.x.x.x)

File exists That’s all we know.
///

What browser (or git/hg/svn client) are you using? On what operating
system?

Google Chrome 13.0.782.220 on OS X 10.7.1

Please provide any additional information below.

This appears to be the same as  issue 645  which has been closed as “fixed” in 2009. In fact, the error still persists (or has re-surfaced).
Sep 18, 2011
#1 konrad.r...@gmail.com
Unfortunately, not even the workaround from  issue 645  works: logging out and logging back in does not remove the error message.
Sep 23, 2011
#2 wyldc...@gmail.com
 Issue 645  was about uploading a new file with a new name, not a new file with the same name!
The problem you're describing is the same as Issue 4493.

Check my comment on  Issue 5063 . I describe there a few solutions on how to circumvent this pseudo-problem.

Oct 6, 2011
#3 konrad.r...@gmail.com
Thanks for the heads up. However, your solution isn’t really applicable in my case since I’m providing downloads of specific files which should have fixed names (the user should be able to download them and directly drop them into the target directory, without them having to change the file’s name). That said, I’ll try deleting those files and replacing them.

The release file itself will from now on follow the Google guidelines of using a new name for each release. Sounds reasonable.
Dec 31, 2011
#6 trae32...@gmail.com
I'm still having this issue; was there ever a fix? All of the developers on our page ( https://code.google.com/p/ice-cream-sandwich-sgs/ ) have attempted uploading with the exact result as described by the original report, thus spanning almost all operating systems (Unix, Linux, OSX, and Windows) and most browsers (Firefox, Chrome, Safari). I've attempted any fixes I've found searching with Google, and as well have tried clearing the default repository and old downloads. 
 
BTW, I cleared out my other comments to compound them into this more detailed one.
Jan 1, 2012
#7 ljv@google.com
Go into administer->tabs and remove the assignment of the wiki page to the downloads link. Could you then try again and report back to us. Are you getting the exact same error as the original poster?
Jan 1, 2012
#8 nathaniel@google.com
What's going on here that's different from issue 4493?
Jan 1, 2012
#9 trae32...@gmail.com
I removed the assignment of the wiki page to the downloads link (sorry, we probably did that on accident!). we've tried again and we still all get this error:
403. That’s an error.
Your client does not have permission to get URL /upload/ice-cream-sandwich-sgs from this server. (Client IP address: my.ip.addy.here)

This file will put your project over quota That’s all we know.

The repository (as you can see) is hardly taking any space.
@nathaniel@google.com: issue 4493 is regarding uploading a file with the same name as a previous download; the issue at hand is when trying to upload anything at all.
Jan 3, 2012
#10 ljv@google.com
That sounds different from this issue, thanks to the fact that you are getting "This file will put your project over quota That’s all we know.". 

Would you mind creating a new issue and telling us how large the file you are trying to upload actually is?
Jan 3, 2012
#11 jacobly@google.com
ljv: see  issue 6041  and  issue 6216  for problems with downloads incorrectly reporting quota exceeded.

Jan 3, 2012
#12 trae32...@gmail.com
I've created a new issue here:
https://code.google.com/p/support/issues/detail?id=7768&thanks=7768&ts=1325619138
@jacobly: The first issue you mention could potentially be similar, but the second one is relating to only being able to upload small files; I can't upload any at all.
Sign in to add a comment

Powered by Google Project Hosting