My favorites | Sign in
Project Home Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 123: images and internal wiki links
17 people starred this issue and may be notified of changes. Back to list
Status:  Fixed
Owner:  ----
Closed:  Dec 2008


Sign in to add a comment
 
Reported by sou...@gmail.com, Feb 2, 2007
It should be possible to use an image for an internal wiki link.

The following syntax do not work:
  [News http://jslibs.googlecode.com/svn/wiki/news.png]

whereas the following lines work as expected:
  [News]
  [News test]
  [https://code.google.com/p/jslibs/wiki/News
http://jslibs.googlecode.com/svn/wiki/news.png]

Jul 10, 2007
#1 jrobb...@gmail.com
(No comment was entered for this change.)
Labels: Milestone-2007 Component-Wiki
Jun 18, 2008
#2 azmatali...@gmail.com
(No comment was entered for this change.)
Status: Accepted
Owner: ningerso
Labels: -Milestone-2007 Milestone-2008-Q3
Jul 9, 2008
#3 simon...@gmail.com
Hello,

I can't seem to embed images that don't have the usual filename extension (i.e.,
http://example.org/my-generated-image.php). =)
Jul 10, 2008
#4 alexkon
Simoncpu, please see https://code.google.com/p/support/wiki/WikiSyntax#Links_to_images
Suggested workaround is to include a no-op query parameter ending with .png or .jpg
into the URL.
Dec 10, 2008
#5 ningerso
A work around exists for this issue.
Status: Fixed
Jan 13, 2013
#6 Sallee....@gmail.com
i give permission to use this
Jan 13, 2013
#7 ningerso
(No comment was entered for this change.)
Owner: ---
Sep 1, 2014
#8 pyithalinn@gmail.com
Fsdh
Sign in to add a comment

Powered by Google Project Hosting