My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 172: Soundflower - Mountain Lion - SOLVED!
11 people starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by rorymcal...@gmail.com, Oct 29, 2012
In order for Soundflower to work on Mountain Lion 10.8.2 you need to CREATE A NEW MIDI DEVICE

You can do this via Finder>Applications>Utilities>Audio Midi Setup

Hit the + at the bottom and select CREATE MULTI OUTPUT DEVICE.

Then configure via this weblink picture (section 2 screen shot)

http://apple.stackexchange.com/questions/50904/if-we-use-soundflower-to-record-the-systems-audio-output-then-we-cant-hear-it

Then highlight the new multi device so it has a blue border around it and click on the cog at the bottom and select USE THIS DEVICE FOR SOUND OUTPUT.

Then go to the Apple (top right of your screen)>Preferences>Sounds. 

Select Soundflower 2ch for INPUT and MULTI-OUTPUT DEVICE for your output.

The soundflower black petals icon will not appear in your quick menu, top right, but it will work. You should now be able to RECORD and LISTEN to the audio you're playing (I've been recording through Adobe C5.5).

Hope this works for you.

I'm using Soundflower 1.6.5



Nov 12, 2012
#1 EnergyHo...@gmail.com
Rorymcal is a GENIUS!

ME - OS 10.8.2
Quicktime 10.2 to capture video with audio  - make sure you select 'new screen recording' and click the upper right arrow in the screen recording box and select 'soundflower 2-ch'

reporting to all here that this works great.  i'm back up and running thanks to this great workaround.  and better yet, now i can hear/record audio on my videos at the same time.  

Thanks again.
Mar 15, 2013
#2 techergy...@gmail.com
I agree with EnergyHo, Rorymcal is a genius for figuring this out. Though, I am having a problem. I believe I have set everything up the I am supposed to, but I cannot hear anything; my sound options are completely locked out when I change output device to multi-output device. What am I doing wrong? Please help!
May 29, 2013
#3 paul63we...@gmail.com
Setup OSX 10.8.3, macbook pro 13" 2.9G
Latest Soundflower installed.
Been to the preferences, been to the AudioMidi setup. Everything IS checked the way it is supposed to be.
Using non-Apple apps such as audiomulch I'm setting the app's output to Soundflower 2 and select the same in whatever app I'm trying to record on (Garageband, Audacity, Reaper). No signal appears in the DAW's inputs, none whatsoever.
I've uninstalled and reinstalled Soundflower (plus reboot, yes) but so far nothing at all.
Appreciate your kind thoughts
May 29, 2013
#4 techergy...@gmail.com
@paul63 Hi, I don't why this not working correctly as the author said it would. I found a workaround by creating an aggregated device in AudioMidi setup and adding my mic and soundflower(2ch) (I don't think you have to add the mic if you don't want to) to that. After that was setup, I just changed my programs input to the aggregated device and set my computers sound output to soundflower(2ch) and opened up soundflowerbed and left that on built-in output.

Hope this helps!

TechergyComputers
May 29, 2013
#5 paul63we...@gmail.com
@techergy: I'm stumped. i've done the multi-output setup, I've tried the Aggregate device too FWIW. All applications see Soundflower2 as an input or output, depending on the case. The sound-creation apps correctly output the sound to the laptop's speakers so we do know that audio is indeed present within the chain.
The only thing I can think of is some kind of HW-SW combination on Apple's side purposedly designed to prevent third party audio routing? (the machine is literally 1 week old, could be some new issue...)
Thx

Paul
May 30, 2013
#6 techergy...@gmail.com
Oh, ok. Sorry I couldn't help.
Jun 22, 2013
#7 gaspar.r...@gmail.com
Damn it is not solved, please do not specify solved if it is not. I have the same problem and cannot figure out why. 
Jun 22, 2013
#8 techergy...@gmail.com
@gaspar I am not sure why it was marked as solved by someone when so many of us cannot seem to get it working like the op said it would.
Jun 24, 2013
#9 paul63we...@gmail.com
Hello no - *not* solved!!
Luckily I was able to patch my way out of the mess with JACK OSX, but my issues are exactly the same as before

Please "unsolved"

Thx
Jul 29, 2013
#10 sonicspe...@gmail.com
Did not work for me. OSX 10.8.3 & 10.8.4
Aug 7, 2013
#11 linda.a...@shaw.ca
I am having the same problem. Am trying to capture a QT screen recording with my headset and there is no audio - nada - after setting my input, output and QT to Soundflower ch2. Am using a macbook air OS X 10.8.4

Aug 17, 2013
#12 walkingw...@gmail.com
Make sure you restart your computer after you set this up. Before I restarted my computer it was just a horrible buzzing sound. I am on a Macbook 5,1 10.8.4 Mountain Lion. If you are working through Flash to broadcast please check the Flash settings and make sure 2ch is selected. I've gotten this to work for broadcasting purposes with the Multi-output-device solution. However I would be happy to know if I could possibly implement a working microphone with this setup as well.
Aug 25, 2013
#13 uindow...@gmail.com
It works great for me on OSX 10.8.4 on a Macbook 8,2 with soundflower 1.6.5.
Nov 1, 2013
#14 rorymcal...@gmail.com
Glad some of you have found a solution with this - for the other who haven't, hope you're able to sort it soon! My set up is still working...so far!
Feb 26, 2014
#15 bingnet@gmail.com
This does not work for me after following all suggestions given here in OS10.8.5 with SF1.6.6.
Aug 7, 2014
#16 b.oberra...@gmail.com
I tried to install, I am using osX10.9.4, but I couldn't due to "Soundflower.pkg could not be opened because it comes from a non-verificated developer".
What can I do?
Bildschirmfoto 2014-08-07 um 19.10.05.jpg
58.5 KB   View   Download
Sign in to add a comment

Powered by Google Project Hosting