My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 379: installing vitables should automatically add pyQT
  Back to list
Status:  Fixed
Owner:  grizzly.nyo
Closed:  Mar 2012


Sign in to add a comment
 
Reported by abhilash...@gmail.com, Feb 23, 2012
On version Python XY 2.7.2.1
When custom installing just vitables, the installer automatically selects pytables, but does not automatically set pyQT. That missing dependency is annoying and hard to track down as an average user, so it would be better if the installer automatically included all dependencies of pytables like pyQT.

Thanks
Feb 24, 2012
Project Member #1 grizzly.nyo
Trivial matter to fix.
Status: Accepted
Owner: grizzly.nyo
Labels: Milestone-Release2.7.2.2
Mar 1, 2012
Project Member #2 grizzly.nyo
This issue was closed by revision 1026c8c7ac31.
Status: Fixed
Sign in to add a comment

Powered by Google Project Hosting