My favorites | Sign in
Project Home Downloads Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 1034: Broken browsing with libmediainfo 0.7.44 on Linux - may result in DLNA protocol error (2006)
2 people starred this issue and may be notified of changes. Back to list
Status:  Accepted
Owner:  ----


Sign in to add a comment
 
Project Member Reported by happy.neko, May 6, 2011
What steps will reproduce the problem?
1. Start PS3MS 1.21.1 on Ubuntu 11.04 with libmediainfo 0.7.44
2. Browse through XMB to video folder
3. Browsing is very slow or not working at all with 20+ files per folder

With older libmediainfo (0.7.35) browsing is working fine.

What version of the product are you using? On what operating system?
OS Ubuntu 11.04 32-bit
Java(TM) SE Runtime Environment (build 1.6.0_24-b07)
PSMS 1.21.1
libmediainfo 0.7.44

May 18, 2011
#1 remigius...@gmail.com
Same problem with PS3MS 1.22.0 and libmediainfo 0.7.44-1.

Ubuntu 10.04.2 LTS x86_64
OpenJDK Runtime Environment (IcedTea6 1.9.7) "1.6.0_20"
Jun 3, 2011
#2 ommo...@gmail.com
Same problem with 1.23.0

Ubuntu 10.10 x86_64.

Quick work-around: de-install libmediainfo0 and let PMS fallback to ffmpeg for mediainfo

Jun 7, 2011
#3 Stef.Bez...@gmail.com
Same problem with 1.23.0
Linux Mint 11 (32-bit)
works fine when  libmediainfo.so.0 and  libmediainfo.so.0.0.0 is renamed or moved out of lib directory.
Jun 25, 2011
Project Member #5 chocol...@cpan.org
This appears to have been fixed in MediaInfo 0.7.45:

http://www.ps3mediaserver.org/forum/viewtopic.php?f=3&t=6633&p=52676#p52676
Jul 21, 2011
Project Member #6 chocol...@cpan.org
(No comment was entered for this change.)
Summary: Broken browsing with libmediainfo 0.7.44 on Linux - may result in DLNA protocol error (2006)
Sign in to add a comment

Powered by Google Project Hosting