My favorites | Sign in
Project Home Downloads Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 1417: pn creates "untitled" windows
2 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 1373
Owner:  ----
Closed:  Sep 2011


Sign in to add a comment
 
Reported by scru...@gmail.com, Sep 4, 2011
What steps will reproduce the problem?
1. Install pn. First start. Client window is maximized.
2. Press "scroll right" or "scroll left" buttons in the "tab" area.
3. Every press creates "untitled" window

more unexpected result:
1. Install pn. First start. Client window is maximized.
2. Drag'n'drop bunch of files. 
3. For every opend file pn creates additional untitled window.

What is the expected output? What do you see instead?
No new windows after pressing "scroll left" and "scroll right".
No new windows for every opened file.

What version of the product are you using? On what operating system?
pn: 2.3.4.2350-charles
win: windows home premium 64bit

Please provide any additional information below.

Sep 6, 2011
#1 codem...@gmx.de
-> Every press creates "untitled" window
Already reported: issue #1373

-> For every opend file pn creates additional untitled window
I can't reproduce this on XP 32bit, it opens dropped files just fine for me, even if i drop them on the scroll buttons
Sep 6, 2011
Project Member #2 simon.steele
Thanks, the scroll right/left buttons are broken in that double-clicks cause a new untitled window. I can't reproduce doing this with a single click.

I also can't reproduce dropping files causing duplicate untitled windows on Win 7, so something strange going on there. Duping against 1373 for now.
Status: Duplicate
Mergedinto: 1373
Sign in to add a comment

Powered by Google Project Hosting