My favorites | Sign in
Project Home Downloads Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 1053: convert tab to space has an issue
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 1054
Owner:  ----
Closed:  Sep 2010


Sign in to add a comment
 
Reported by kenneth....@gmail.com, Sep 11, 2010
What steps will reproduce the problem?
1. type something like   'a'     => 1     (use the tab to tab over)
2. and then type         'bb'    => 2      bb so that 2 characters
3. and then type         'ccc'   => 3

now, if you convert tab to space, it literally convert a tab char into 8 space, and won't work, because line 1 needs 6 spaces (for example), and line 2 needs 5 spaces, and line 3 need 4 spaces, so that the content is aligned.

What is the expected output? What do you see instead?
pls see above

What version of the product are you using? On what operating system?
i am using the latest one.  on Win 7.



Please provide any additional information below.

Sep 22, 2010
Project Member #1 simon.steele
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 1054
Sign in to add a comment

Powered by Google Project Hosting