My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 825: BIOS error: "file could not be created or opened"
2 people starred this issue and may be notified of changes. Back to list
Status:  Fixed
Owner:  Jake.Stine
Closed:  Oct 2010


Sign in to add a comment
 
Reported by mpe...@live.dk, Aug 4, 2010
This game: mortal kombat armageddon ran good on pcsx2 0.9.6. But when I try to start it on Pcsx2 0.9.7.2661 the following message pops up:

File could not be created or opened

What should I do to fix this problem?
log.txt
3.2 KB   View   Download
Aug 4, 2010
#1 ramapcsx2
Bring this issue to the forums please.
This place is for issue tracking only.

http://forums.pcsx2.net/index.php
Status: Invalid
Oct 5, 2010
Project Member #2 Jake.Stine
This is a valid issue; reopened.

Likely cause is the NVM/MEC code using old Ascii-style fopen() calls.  Converting to unicode.
Status: Started
Labels: Component-IOP OpSys-Windows
Oct 5, 2010
Project Member #3 Jake.Stine
Should be fixed as of r3876.  I'll need some confirmations though, since my name's pretty plain and I'm too lazy to create a folder name for my BIOS that's unicode-ish. lol
Status: Fixed
Owner: Jake.Stine
Oct 5, 2010
#4 ramapcsx2
Confirmed working for user "قاموس عربي ألماني" :)
Sign in to add a comment

Powered by Google Project Hosting