My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 516: convert-ly fails in 2.11.35-2
1 person starred this issue and may be notified of changes. Back to list
Status:  Verified
Owner:  gpermus@gmail.com
Closed:  Dec 2007


Sign in to add a comment
 
Reported by gpermus@gmail.com, Dec 1, 2007
(this was discussed on -devel, but I'm not certain if it's been fixed yet)

$ LANG=C convert-ly
/usr/local/bin/convert-ly: line 6: /usr/local/lilypond/usr/bin/python:
No such file or directory
/usr/local/bin/convert-ly: line 6:
exec: /usr/local/lilypond/usr/bin/python: cannot execute: No such file
or directory

There is no python in /usr/local/lilypond/usr/bin, although there are
lots of libs in /usr/local/lilypond/usr/lib/python2.4.

Dec 3, 2007
Project Member #1 paconet....@gmail.com
lilypond-book also does not work.

$ LANG=C lilypond-book
exec: 6: /usr/local/lilypond/usr/bin/python: not found
Dec 15, 2007
Project Member #2 hanw...@gmail.com
 
Status: Fixed
Labels: fixed_2_11_36
Dec 17, 2007
#3 gpermus@gmail.com
(No comment was entered for this change.)
Status: Verified
Sign in to add a comment

Powered by Google Project Hosting