My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 9815: Video generating no points for me
3 people starred this issue and may be notified of changes. Back to list
 
Reported by nick_mas...@yahoo.com, Mar 14, 2012
California Standards Test: Algebra II : 1-5, absolute value equations and systems of equations 

This video produced no points, although I watched it through to the end.

Mar 15, 2012
Project Member #1 benkom...@khanacademy.org
Hi Nick,

Sorry to hear you're having trouble with the site. We'd like to fix this for you but might need to get more information.

To confirm, you're having issues with some videos not granting any points, some of which include: 

http://www.khanacademy.org/math/algebra/solving-linear-equations/v/absolute-value-equations
and
http://www.khanacademy.org/math/algebra/systems-of-eq-and-ineq/v/systems-of-equations

Is that right? Are those videos still at 0 points when you view them right now?
If you click play, do you see the numbers go up on the page at all or does it always stay at 0? Try watching the video for at least a minute to a minute and a half when trying to see if the points are awarded.

Also - can you confirm what browser you are using? 

Thanks so much for your help with this,
Ben
Status: Accepted
Owner: benkom...@khanacademy.org
Mar 15, 2012
Project Member #2 benkom...@khanacademy.org
 Issue 9845  has been merged into this issue.
Sign in to add a comment

Powered by Google Project Hosting