My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 148: Fail on loading
2 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Owner:  ----
Closed:  Apr 2013


Sign in to add a comment
 
Reported by vit1251, May 28, 2010
I am download html5lib 0.11.1 and copy to site-packages on windows
for python 2.6.x and have problem

C:\Python26\lib\site-packages\html5lib\inputstream.py:367: DeprecationW
arning: object.__init__() takes no parameters
  str.__init__(self, value)

How to fix it?
May 28, 2010
#1 n...@longsincefaded.com
This is a duplicate of  issue 99 .

This is fixed in the repository.

If you cannot use a checkout from the repo. You can fix this in 11.1 by changing line
367 of inputstream.py from:
    str.__init__(self, value)
to:
    str.__init__(self)
May 28, 2010
#2 vit1251
I am downgrade to 0.90 ;)

Please close download link on download area
with bug version of source... and close
more duplication of  issue 99 .
Apr 9, 2013
Project Member #3 geoffers
(No comment was entered for this change.)
Status: Duplicate
Sign in to add a comment

Powered by Google Project Hosting