My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 1669: Don't show needed by dependency of an outdated patch, or show in red
3 people starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by hughdave...@gmail.com, Nov 19, 2012
************************************************************
***** NOTE: THIS BUG TRACKER IS FOR GERRIT CODE REVIEW *****
***** DO NOT SUBMIT BUGS FOR CHROME, ANDROID, INTERNAL *****
***** ISSUES WITH YOUR COMPANY'S GERRIT SETUP, ETC.    *****
***** THOSE ISSUE BELONG IN DIFFERENT ISSUE TRACKERS!  *****
************************************************************

Affected Version:

What steps will reproduce the problem?
1. submit 2 patches, one which depends on the other
2. submit newer version of the bottom patch
3. see that the top patch shows "[OUTDATED]" while the bottom patch shows a depends on in normal colour

What is the expected output? What do you see instead?
I would expect that patch to not show up, as it doesn't depend on the current patch set, or at least show up with a warning flag [OUTDATED] and in red.

Please provide any additional information below.

Sign in to add a comment

Powered by Google Project Hosting