My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 2752: Please add support of OAuth 2.0
2 people starred this issue and may be notified of changes. Back to list
Status:  Fixed
Owner:  i...@google.com
Closed:  Oct 2013


Sign in to add a comment
 
Reported by Mario.Be...@gmail.com, Nov 16, 2011
--------------------------------------------------------------------------
NOTE: This issue tracking system is for developer products only.  If you
are not a developer/programmer and have a problem with a Google web site,
please report the problem to the appropriate group.  More information can
be found here: http://www.google.com/support/
--------------------------------------------------------------------------

Name of API affected:
Base Data API

Request summary:
Please add support for OAuth 2.0 in the GData .Net library.

See: http://groups.google.com/group/google-contacts-api/tree/browse_frm/thread/ab2a65c455e19724/c09d3484fba5d047?hl=en&rnum=1&_done=%2Fgroup%2Fgoogle-contacts-api%2Fbrowse_frm%2Fthread%2Fab2a65c455e19724%3Fhl%3Den%26#doc_0f6fed776b096f99

Jan 8, 2013
Project Member #1 i...@google.com
Does this do what you need?

https://code.google.com/p/google-api-dotnet-client/wiki/OAuth2
Status: ResponseRequested
Owner: i...@google.com
Oct 2, 2013
Project Member #2 i...@google.com
(No comment was entered for this change.)
Status: Fixed
Sign in to add a comment

Powered by Google Project Hosting