My favorites | Sign in
Project Home Downloads Wiki Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 99: Encoded ProRes mov's do not open with Quicktime
1 person starred this issue and may be notified of changes. Back to list
Status:  Invalid
Owner:  ----
Closed:  May 2012


Sign in to add a comment
 
Reported by arran.co...@ondemand.co.uk, May 18, 2012
What steps will reproduce the problem?
1. ffmbe <infile> -vcodec prores -profile <any> -pcm_s24be <outfile>

What version of the product are you using? On what operating system?
0.7rc7 for Windows (64-bit)   Windows 7

Encoded ProRes mov plays back fine in VLC but not Quicktime - receiving a error -42 message
May 20, 2012
Project Member #1 baptiste...@gmail.com
Cannot reproduce here on win7 64bit with the build supplied in the downloads section.
Status: Invalid
May 21, 2012
#2 arran.co...@ondemand.co.uk
Hi

Can you please let me know what syntax you use when running a prores encode and which version of Quicktime you are viewing the output files in?

thanks

May 21, 2012
Project Member #3 baptiste...@gmail.com
ffmbc -i <file> -vcodec prores -profile hq -acodec pcm_s24be <file.mov>

Quicktime 7
Sign in to add a comment

Powered by Google Project Hosting