My favorites | Sign in
Project Home Wiki Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 3759: Provide more context for error breakpoints and format them like the Script panel
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 4798
Owner:  sebastia...@gmail.com
Closed:  May 2013
Cc:  odva...@gmail.com
1.6


Sign in to add a comment
 
Project Member Reported by johnjbar...@johnjbarton.com, Dec 3, 2010
Currently we show one line of source for an error with a light colored dot in front for breakpointing. But in user testing I see users missing the dot. Part of the problem is that the Error now has a light red background so the light red dot is harder to see. So at least this issue needs work. Formatting the line exactly the way it appears on the script panel would help.
Jun 15, 2011
#1 sebastia...@gmx.de
One idea here would be to add a breakpoint column. This would be visible enough and also consistent to the other panels.
Cc: sebastia...@gmx.de
Oct 27, 2011
#2 sebastia...@gmx.de
(No comment was entered for this change.)
Owner: ---
Cc: odva...@gmail.com
Labels: console Test-case-needed
Mar 23, 2013
Project Member #3 sebastia...@gmail.com
(No comment was entered for this change.)
Cc: sebastia...@gmail.com
May 14, 2013
Project Member #4 sebastia...@gmail.com
(No comment was entered for this change.)
Status: Duplicate
Owner: sebastia...@gmail.com
Cc: -sebastia...@gmx.de -sebastia...@gmail.com
Mergedinto: 4798
Sign in to add a comment

Powered by Google Project Hosting