My favorites | Sign in
Project Home Downloads Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 763: Google Earth Plugin Displays Blue Instead of Terrain After Zooming
17 people starred this issue and may be notified of changes. Back to list
Status:  Confirmed
Owner:  ----


Sign in to add a comment
 
Reported by aporos...@gmail.com, Mar 5, 2012
What steps will reproduce the problem?

1. Go to http://www.google.com/earth/explore/products/plugin.html
2. Zoom in slowly until blue screen appears
3. Zoom out until blue screen disappears

What is the expected output or behavior? What do you see instead?

Terrain should be displaying but nothing but blue is being displayed instead.

Which plugin version are you using?

This appears to happen in both 6.1 and 6.2 but doesn't happen in 5.2.

Which browsers and operating systems are affected?

This occurs in IE7, IE9, FF and Chrome on XP and Windows 7.  I have not been able to replicate this problem using either 6.1 or 6.2 on OSX.

Please provide any additional information (code snippets/links) below.

This has been reproducible within the preview screen on the plugin download page so this definitely appears to be plugin specific.

Screen shot 2012-03-05 at 11.25.33 AM.png
230 KB   View   Download
Mar 6, 2012
#1 glamours...@pathfinder.gr
It happens to me as well! If you zoom in furtherdown, you can only see the land countours, as the mainland is displayed in lighter blue and the sea in a little darker! Plus there is no details in the contours of the mainland! It happened to me as soon as I updated to the newest version 6.2! 
gepproblem.JPG
26.2 KB   View   Download
Mar 15, 2012
#2 xtas...@gmail.com
I get tens of reports from users having this issue since they upgraded to 6.2. This is becoming a real problem. Some of them pointed out this may be related to DirectX being used in 6.2 compared to OpenGL in previous version.
Mar 19, 2012
Project Member #3 bcke...@google.com
Sorry, I'm a little late in confirming this publicly, but we've been taking a look at the problem.

It's interesting that the first report mentions that this is a problem in 6.1 as well, though all other reports I've seen have this as a new regression in 6.2. Can anyone else reproduce this in 6.1?
Status: Confirmed
Labels: Internal-6178671
Mar 19, 2012
#4 aporos...@gmail.com
I had thought there was a customer or two using 6.1 who were encountering this problem but I'm not entirely positive.  It could be limited to only 6.2.

In any case, I've been working with Avnish on this issue and just sent him a bunch of info I gathered from one of our customers.  Hopefully it will shed some light on the problem.
Mar 20, 2012
#6 robcali...@gmail.com
It works in OpenGL mode.
Mar 23, 2012
Project Member #7 bcke...@google.com
 Issue 758  has been merged into this issue.
Mar 25, 2012
#8 xoviat
I am also having this issue. Attached is the "about" screen along with screenshots of this issue occuring.


001.jpg
115 KB   View   Download
003.jpg
40.5 KB   View   Download
002.jpg
25.9 KB   View   Download
Mar 25, 2012
#9 xoviat
However, this is not occuring in OpenGL mode for me:


004.jpg
171 KB   View   Download
005.jpg
44.8 KB   View   Download
Mar 26, 2012
#10 markandn...@gmail.com
I have encountered a problem mid February that is still unresolved. The flight simulator

http://www.ge-flightsimulator.com/gefs.php#

uses GE.  However, "earth" portion of GEFS hasn't loaded for me in over a month now
and and leaves me with BLUE sky only. I have tried everything.

Running XP home
Firefox and Chrome

I have deleted Google Earth and rolled back to earlier versions.
Tried the latest release.
Deleted and reinstalled the GE plugin numerous times 
Checked to ensure video drivers are current.

All functions of GEFS work except the earth portion.  That means I see
only blue and some 3d images at lower altitudes.

Clues that may help :  I have just reinstalled the latest GE in Direct
XL and OpenGL and I loose imagery below 928 mile altitude when in GE.

Also, when I do fly in GEFS and use the map, my plane shown on the map
is followed by a second blue one, almost like lagging behind it.

So please, can anyone help?

from GE about.

Google Earth
6.2.1.6014 (beta)
Build Date
2/2/2012
Build Time
2:03:34 pm
Renderer
OpenGL
Operating System
Microsoft Windows (5.1.2600.3)
Video Driver
Intel (00006.00014.00010.04543)
Max Texture Size
2048x2048
available video memory
128 MB
Server
kh.google.com 
Apr 19, 2012
#11 larry...@gmail.com
I am also having this problem with the google earth plugin with version 6.2.1.6014.  It happens on my Vista and also my Xp.  To get this working on my site ( http://relusa.com/info/#/thomasNoble/thomasnoble?pos=0 ) I did this: 
1. Uninstall both Google Earth and the google earth plugin.
2. Install the older version of Google Earth, which includes the plugin.  Here is how to get the older version. Go to the Google's download site for Google Earth:  http://www.google.com/earth/download/ge/agree.html
Click on the link that says "advanced setup." Click the radio button, "Previous version (6.1 beta)"  Then click "Agree and Download."
3. If you are hosting the web page like me, I had to put the key back into the web page.  Someone said that they are not assigning a key anymore.  I found this site but have not tried it:  https://developers.google.com/maps/documentation/javascript/tutorial#api_key

May 23, 2012
Project Member #12 bcke...@google.com
 Issue 743  has been merged into this issue.
May 23, 2012
Project Member #13 bcke...@google.com
 Issue 791  has been merged into this issue.
May 23, 2012
Project Member #14 bcke...@google.com
 Issue 790  has been merged into this issue.
Jun 3, 2012
#15 mortegam...@gmail.com
I had the same problem. I disabled the layer of atmosphere and is now perfectly.
Aug 23, 2012
#17 xwe...@gmail.com
I am experiencing the same problem. I have tried all of the above 'solutions' as well as disabling the ability teh web page has to cache in the browser but non of them seem to solve the issue. The API works on some occasions and then does not on others. I am not sure if it is my web hosts server behaviour, in some instances the API has worked on one server and not on another. It could well be the ability your browser has to receive and process information.
Sign in to add a comment

Powered by Google Project Hosting