My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 97686: video-controls-rendering.html fails on LINUX RELEASE IMAGE
1 person starred this issue and may be notified of changes. Back to list
Status:  Fixed
Owner:  ----
Closed:  Feb 2014


Sign in to add a comment
 
Project Member Reported by imas...@chromium.org, Sep 22, 2011
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#group=%40ToT%20GPU%20Mesa%20-%20chromium.org&tests=media%2Fvideo-controls-rendering.html

Linux IMAGE fails on both release & debug. Debug issue is tracked in https://bugs.webkit.org/show_bug.cgi?id=58587

Visually checking, I cannot see any difference. Maybe rebaseline?

Sep 28, 2011
#1 scherkus@chromium.org
Scrollbar issue -- rebaseline
Sep 28, 2011
#2 scherkus@chromium.org
(No comment was entered for this change.)
Status: Assigned
Owner: imas...@chromium.org
Dec 7, 2011
#3 imas...@chromium.org
(No comment was entered for this change.)
Owner: ---
Dec 7, 2011
#4 imas...@chromium.org
(No comment was entered for this change.)
Status: Available
Mar 10, 2013
#5 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-WebKit -WebKit-LayoutTests -Feature-Media Cr-Content Cr-Internals-Media Cr-Content-LayoutTests
Apr 5, 2013
#6 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Cr-Content Cr-Blink
Apr 5, 2013
#7 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Cr-Content-LayoutTests Cr-Blink-LayoutTests
Feb 27, 2014
#8 dalecur...@chromium.org
Seems fixed, recent failures were bad changes.
Status: Fixed
Sign in to add a comment

Powered by Google Project Hosting