My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 88095: Chrome tab failed to display CJK characters
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 102449
Owner:  ----
Closed:  Jul 2011

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by Gamewiza...@gmail.com, Jun 30, 2011
Chrome Version       : 14.0.803.0
OS Version: Windows 7
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
  Firefox 4.1: OK

Korean, Japanese, and Chinese languages are not properly displayed in the tab or in links pop ups

I have attached screen shots.
firefox tab.png
164 KB   View   Download
chrome tab.png
175 KB   View   Download
chrome chinese popup.png
183 KB   View   Download
firefox tab2.png
173 KB   View   Download
chrome tab2.png
373 KB   View   Download
Firefox japanese popup.png
203 KB   View   Download
firefox chinese popup.png
172 KB   View   Download
Jun 30, 2011
#1 song...@chromium.org
I'm not able to reproduce the issue in Chrome 14.0.803.0/ Window7.  
Does your system support CJK language/font?
88095_chrome.PNG
148 KB   View   Download
Labels: Feature-I18N
Jun 30, 2011
#2 vivi...@chromium.org
hi, Gamewiza

could you confirm if other non-ASCII text like Greek, or hebrew ..etc text tab title show up correctly? 
try any news link : http://news.google.com/nwshp?edchanged=1&ned=el_gr
and http://news.google.com/news?edchanged=1&ned=cn

see if only Chinese show up as boxes? if that is the case, try re-install your asian language pack. see if this helps fix the issue? thanks for your feedback!
Summary: Chrome tab failed to display CJK characters
Labels: -Area-Undefined Area-WebKit Action-FeedbackNeeded
Jun 30, 2011
#3 Gamewiza...@gmail.com
I dont know how to reinstall them... and hebrew and greek work its just CJK in the tabs and on tip boxes
Jul 1, 2011
#4 jshin@chromium.org
What version of Windows 7 do you have? You know, enterprise, home, etc .. 

Anyway, I believe most versions of Win 7 come with all the fonts installed out of box. 


Labels: -Area-WebKit Area-UI
Jul 1, 2011
#5 Gamewiza...@gmail.com
ultimate
Jul 6, 2011
#6 Gamewiza...@gmail.com
I'm going to install the asian lang packs and see if that works.
Jul 7, 2011
#7 Gamewiza...@gmail.com
Ok I fixed the problem I changed My locale lang to japanese then switched back it seems that everything is working ok now
Jul 11, 2011
#8 vivi...@chromium.org
great, thanks for your feedback!
Status: WontFix
Jul 11, 2011
#9 vivi...@chromium.org
(No comment was entered for this change.)
Labels: -Action-FeedbackNeeded
Jan 11, 2012
#10 luigi.ca...@gmail.com
I'm having the same problem, but to change locale to Japanese and go back to Italian didn't help.
Japanese characters were correctly displayed while locale was set to Japanese, once back to Italian, the problem was again there, I see boxes in place of Japanese characters.

I use Windows 7 Ultimate 64bit and Chrome version 16.0.912.75 m.
Jan 11, 2012
#11 jshin@chromium.org
Duping this to bug 102449 which has more details. IT looks like it's an OS-level issue that affects Windows media player and even IE9. 


Status: Duplicate
Mergedinto: 102449
Oct 13, 2012
#12 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:102449
Mar 10, 2013
#13 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-UI -Feature-I18N Cr-UI-I18N Cr-UI
Mar 20, 2013
#14 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Cr-UI-I18N Cr-UI-Internationalization
Sign in to add a comment

Powered by Google Project Hosting