My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 87884: Chromium does not open PDF files. The screen is blank except for the words Missing Plug-In
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 50852
Owner:  ----
Closed:  Jun 2011

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by mwtaylor...@gmail.com, Jun 29, 2011
Chrome Version       : 12.0.742.91
OS Version: Linux Ubuntu 10.04 (lucid) 64 bit
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5: N/A
  Firefox 4.x: OK
     IE 7/8/9: N/A

What steps will reproduce the problem?
1. Open Chrome
2. Attempt to open any PDF file


What is the expected result?
PDF files should be displayed within Chromium.

What happens instead?
The words "Missing Plug-In" appear instead.

Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/534.30 (KHTML, like Gecko) Ubuntu/10.04 Chromium/12.0.742.91 Chrome/12.0.742.91 Safari/534.30



Jun 29, 2011
#1 stuartmorgan@chromium.org
 Issue 87885  has been merged into this issue.
Jun 29, 2011
#2 stuartmorgan@chromium.org
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 50852
Oct 12, 2012
#3 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:50852
Mar 10, 2013
#4 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-Undefined
Sign in to add a comment

Powered by Google Project Hosting