My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 86629: Persian (Farsi) text layout issues (e.g. on Persian BBC)
4 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 92792
Owner:  ----
Closed:  Sep 2011

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by ARV.ka...@gmail.com, Jun 18, 2011
Chrome Version       : 12.0.742.91 (Developer Build 87961) Ubuntu 11.04
URLs (if applicable) : http://www.bbc.co.uk/persian/
Other browsers tested: Firefox 5
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
  Firefox 4.x: OK
IE 7/8/9:

What steps will reproduce the problem?
1. Browsing Persian (Farsi) websites
2.
3.

What is the expected result?
To show the frame of and fonts readable, as they appear on other browsers.

What happens instead?
Usually text lines start outside the text frame they are supposed to be. Therefore, some parts of them go missing. As an example, you can see BBC Persian website: http://www.bbc.co.uk/persian/

Please provide any additional information below. Attach a screenshot if
possible.

Jun 18, 2011
#1 mkte...@gmail.com
(No comment was entered for this change.)
Summary: Persian (Farsi) text layout issues (e.g. on Persian BBC)
Labels: -Area-Undefined Area-Compat
Jun 18, 2011
#2 mkte...@gmail.com
Does the attached screenshot of Persian BBC look correct?  I'm using Chrome 13.0.782.24 (Official Build 89139) beta-m, on Windows XP.
persian-bbc.png
262 KB   View   Download
Jun 19, 2011
#3 ARV.ka...@gmail.com
The attached screenshot looks correct. The problem is with chrome on Ubuntu. I am using Ubuntu 11.4
Jun 19, 2011
#4 ARV.ka...@gmail.com
Here is a screenshot of how it looks for me. The problem is with all the Persian websites.
Screenshot.png
298 KB   View   Download
Jun 29, 2011
#5 pavanv@chromium.org
(No comment was entered for this change.)
Labels: OS-Linux
Aug 3, 2011
#6 hos...@gmail.com
the same happens to me
Aug 13, 2011
#7 saeid.ze...@gmail.com
Same Problem.
Chromium 13.0.782.107 Ubuntu 11.04

https://code.google.com/p/chromium/issues/detail?id=92792
bbc-right-alignment-problem.png
503 KB   View   Download
Sep 21, 2011
#8 ba...@chromium.org
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 92792
Apr 26, 2012
#10 Mh.Sam...@gmail.com
I have the same problem in Linux (Ubuntu). Chrome version: 18.0.1025.162
Jun 27, 2012
#11 bakhtiar...@gmail.com
same problem here..any solution? it is annoying!
Oct 13, 2012
#12 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:92792
Mar 9, 2013
#13 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Type-Bug -Area-Compat Type-Compat
Sign in to add a comment

Powered by Google Project Hosting