My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 6015: Suggestion: I wish Chrome would confirm "close all tabs."
3 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Owner:  ----
Closed:  Jan 2009
Cc:  anan...@chromium.org

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by leechf...@gmail.com, Jan 5, 2009
Chrome Version       : 1.0.154.36

I often close all my tabs on accident, when I mean to close only the 
current tab. I'm just so used to clicking the X in the upper right hand 
corner, it seems impossible for me to break this habit.

In IE, if you do this while multiple tabs are open, it says, "Are you sure 
you want to close all tabs?" Which I find really helpful. I can't figure 
out a way to make Chrome do this. Is there a way? If not, then I would like 
to suggest it!

Thanks. :)

PS Here is a way to make it better than IE: When the "Are you sure..." 
dialog comes up, IE gives you the options CLOSE TABS and CANCEL. But 
usually what I really want to do is just close the active tab instead. So 
if you added a CLOSE ACTIVE TAB button, Chrome would be approximately one 
million times better than IE.
Jan 5, 2009
#1 aoca...@chromium.org
I'm pretty sure this is a dupe- I just can't find the issue number for now.
Cc: anan...@chromium.org
Labels: -Area-Misc Area-BrowserUI
Jan 5, 2009
#2 brycesto...@gmail.com
Duplicate of issue 147.
Jan 5, 2009
#3 venkatar...@chromium.org
Yes. It's a dupe.

-Venkat.
Status: Duplicate
Mergedinto: 147
Oct 11, 2012
#4 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Owner: ---
Labels: Restrict-AddIssueComment-Commit
Sign in to add a comment

Powered by Google Project Hosting