My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 20499: Error with "FNMT Class 2 CA" digital certificate
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Owner:  wtc@chromium.org
Closed:  Sep 2009
Cc:  wtc@chromium.org, prog...@chromium.org

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by abelleira54@gmail.com, Aug 28, 2009
Chrome Version       : 2.0.172.43
URLs (if applicable) : https://notificaciones.060.es/SNTSBuzonGR/GestionErrores/errorIIS.aspx?
texto=InicioBuzon_6&codigo=403;7
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 4:
  Firefox 3.x: OK
IE 7:
         IE 8: OK

What steps will reproduce the problem?
1. Go to: http://notificaciones.060.es/PortalCiudadano/Paginas/Notificaciones/Informa
cion.aspx
2. In that page it appears an option: "Acceso a las Notificaciones con 
Certificado Digital." To access in it is necessary to have a "FNMT Class 2 
CA" digital certificate.
3.Chrome imports that certificate from Internet Explorer but something is 
wrong because Chrome fails when you push the option: "Acceso a las 
Notificaciones con Certificado Digital."  

What is the expected result?
Secure access to a service that requires a "FNMT Class 2 CA" digital 
certificate. 

What happens instead?
Chrome fails and returns an "Error 403;7". 

Please provide any additional information below. Attach a screenshot if
possible.



Error.jpg
57.8 KB   View   Download
Sep 3, 2009
#1 prog...@chromium.org
(No comment was entered for this change.)
Cc: w...@chromium.org prog...@chromium.org
Sep 3, 2009
#2 wtc@chromium.org
Thank you for the bug report.  Chrome 2.0.172.43
does not support SSL client certificates.  Please
install Chrome 3.0 Beta and let me know if it allows
you to access that website with your personal certificate:
http://www.google.com/intl/en/landing/chrome/beta/

Note: once you install Chrome Beta, you will switch
to the Beta channel.  If you want to go back to the
Stable channel, follow the instructions at
http://dev.chromium.org/getting-involved/dev-channel#TOC-Going-back-to-a-more-stable-
channel
Status: Assigned
Owner: w...@chromium.org
Labels: -OS-All -Area-Misc OS-Windows Area-BrowserBackend
Sep 5, 2009
#3 abelleira54@gmail.com
Hello. I have installed Google Chrome 3.0 Beta and this version it allows me to access 
in the website with the digital certificate so it works ok. 
Sep 5, 2009
#4 wtc@chromium.org
abelleira54: thank you for testing the SSL client authentication
support in Google Chrome 3.0 Beta.  Glad to hear it works for you.
Status: Duplicate
Mergedinto: 318
Dec 18, 2009
#5 mal.chromium@gmail.com
(No comment was entered for this change.)
Labels: -Area-BrowserBackend Area-Internals
Mergedinto: -
Oct 11, 2012
#6 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mar 10, 2013
#7 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-Internals Cr-Internals
Sign in to add a comment

Powered by Google Project Hosting