My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 158728: Java 7 update 9 is not working with Google Chrome
9 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 154866
Owner:  ----
Closed:  Feb 2013


Sign in to add a comment
 
Reported by hucs...@gmail.com, Oct 31, 2012
Chrome Version       : 22.0.1229.96 (Официальная сборка 163763) m
URLs (if applicable) :
Other browsers tested: IE 7
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5: N/A
  Firefox 4.x: N/A
       IE 7/8/9: OK

What steps will reproduce the problem?
1. Update Java to 7 update 9 32-bit version (with or without 64-bit version)
2. Check with http://www.java.com/en/download/installed.jsp?detect=jre
3. I'm proposed to install java plugin. After the installation nothing changed.
4. Java plugin is enabled in about:plugins
5. Javascript is enabled in browser settings

What is the expected result?
Java must work with Google Chrome

What happens instead?
It's not working

Please provide any additional information below. Attach a screenshot if
possible.
Oct 31, 2012
#1 stuartmorgan@chromium.org
(No comment was entered for this change.)
Labels: -Area-Undefined Area-Internals Feature-Plugins OS-Windows
Jan 14, 2013
#2 mr.ber...@gmail.com
Same here with 25.0.1364.29 dev-m and Java Update 11.

Jan 15, 2013
#3 jasn...@chromium.org
Im unable to reproduce issue with 25.0.1364.29 (Official Build 176005) and Java SE 7 Update 11.
Jan 16, 2013
#4 mr.ber...@gmail.com
I cannot add much to this, except that  Issue 160948  and Issue 154866 are very similar, and Issue 154866 has some more detailed repro steps and a possible workaround involving JavaFX. I guess this bug and  Issue 160948  are duplicates of Issue 154866.
Feb 15, 2013
#5 pnihal...@chromium.org
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 154866
Mar 10, 2013
#6 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-Internals -Feature-Plugins Cr-Internals Cr-Content-Plugins
Apr 5, 2013
#7 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: Cr-Blink
Apr 5, 2013
#8 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Cr-Content-Plugins Cr-Internals-Plugins
Sign in to add a comment

Powered by Google Project Hosting