My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 157566: New Licensing OAuth Access Token doens't work
5 people starred this issue and may be notified of changes. Back to list
Status:  Unconfirmed
Owner:  ----


Sign in to add a comment
 
Reported by CrowdC...@gmail.com, Oct 24, 2012
UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0

Steps to reproduce the problem:
1. Go to Developer Dashboard after prep for publish
2. OAuth Setup
3. Click [Generate new token]

What is the expected behavior?
Show string for oauth_token_secret

What went wrong?
Always blank for oauth_token_secret = ""

WebStore page: https://chrome.google.com/webstore/developer/licensing_token/

Did this work before? N/A 

Chrome version: <Copy from: 'about:version'>  Channel: stable
OS Version: OS X 10.7

Many people hits same issues. 

https://groups.google.com/a/chromium.org/forum/?fromgroups=#!topic/chromium-apps/OnNIK1C3A2Q[1-25]
Nov 17, 2012
#1 christia...@gmail.com
a)  Only five people are interested in monetizing their apps in over a month (only five people have starred this bug)???
b)  Google is not interested in a bug that prevents app monetization?
Dec 19, 2012
#2 CrowdC...@gmail.com
This issue has been fixed as of 11/28/2012. Thanks. Please close this?
Mar 10, 2013
#3 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Feature-Webstore Cr-Webstore
Sign in to add a comment

Powered by Google Project Hosting