My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 14340: [myvodafone.vodafone.in]: The login forms are not visible
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Owner:  ----
Closed:  Jun 2009

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by findit.role2@gmail.com, Jun 17, 2009
URL: https://myvodafone.vodafone.in/NWSS-Project-context-root/NWSS.jsp?Circle=0001
Browser: Chrome 3.0.183.1 [Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/531.0 (KHTML, like Gecko) Chrome/3.0.183.1 Safari/531.0]
Severity: Certain site functionality doesn't work in Google Chrome
What is wrong?
The login page is rendered but the forms are not visible.  
  
  
What is the expected result?
The form asking for the username and pwd should be visible.
  
  
What steps will reproduce the problem?
1. 
2. 
3. 

Does it work properly in other browsers? Which did you test?
Firefox 3.0, IE 8

Please provide any additional information below.

  
Img001.jpg
155 KB   View   Download
Jun 17, 2009
#1 dhh...@gmail.com
Thanks for the report.  This is a duplicate of  Issue 2162 
Jun 22, 2009
#2 dhw@chromium.org
(No comment was entered for this change.)
Status: Duplicate
Labels: -Area-Misc Area-WebKit
Mergedinto: 2162
Oct 11, 2012
#3 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mar 10, 2013
#4 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-WebKit Cr-Content
Apr 5, 2013
#5 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Cr-Content Cr-Blink
Sign in to add a comment

Powered by Google Project Hosting