My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 134833: Frequent "Aw snap" while browsing
1 person starred this issue and may be notified of changes. Back to list
Status:  WontFix
Owner:  ----
Closed:  Jul 2012

Restricted
  • Only users with Commit permission may comment.


Sign in to add a comment
 
Reported by sgir...@gmail.com, Jun 27, 2012
Chrome Version       : 13.0.782.112
OS Version: x86_64 GNU/Linux
URLs (if applicable) :  http://www.wired.com/autopia/2012/06/rockets-video/
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5:
  Firefox 4.x:
     IE 7/8/9:

What steps will reproduce the problem?
1. Copy this URL (for example) in omnibox, press enter
      http://www.wired.com/autopia/2012/06/rockets-video/

What is the expected result?
See the page

What happens instead?
"Aw snap" while loading.


Please provide any additional information below. Attach a screenshot if
possible.

Interrupting the load at the exact moment may allow you to actually read the page. Seems to happen often in advertisement-heavy pages.

No plugins installed.
Renamed .config/google-chrome/Default and restarted; same result.

UserAgentString: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.112 Safari/535.1



Jun 27, 2012
#1 netv...@gmail.com
Can you reproduce this in the latest stable version (19)?

I don't think they will provide any bugfix for Chrome 13 any more.
Jun 27, 2012
#2 sgir...@gmail.com
Thanks for the comment - I keep the Chrome version as Ubuntu updates it.

If it is the case that no more bugfixes are provided for version 13,
then this issue can be closed, and I'll wait for Ubuntu to catch up. 
Jun 28, 2012
#3 alek...@chromium.org
Please update Google Chrome to Stable or Beta or Canary version and see if you still can reproduce the issue. 
thank you 
Labels: Action-FeedbackNeeded
Jul 9, 2012
#4 alek...@chromium.org
Please reopen this bug if you still can reproduce the issue. 

Thank you 

Status: WontFix
Oct 13, 2012
#5 bugdro...@chromium.org
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: Restrict-AddIssueComment-Commit
Mar 9, 2013
#6 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Action-FeedbackNeeded Needs-Feedback
Mar 10, 2013
#7 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Area-Undefined
Sign in to add a comment

Powered by Google Project Hosting