My favorites | Sign in
Project Home Downloads Wiki Issues Code Search
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 128828: bookmark manager crashs Google Chrome
26 people starred this issue and may be notified of changes. Back to list
 
Reported by arie.benichou, May 18, 2012
Chrome Version: 19.0.1084.46
Is this the most recent version: yes
OS + version: Debian 6
CPU architecture (32-bit / 64-bit):32-bit
Window manager:Gnome 2.30.2

What steps will reproduce the problem?
1.Open the bookmark manager.

What is the expected result?
The bookmark manager should be shown.

What happens instead?
Google Chrome crashs.
May 18, 2012
#1 arie.benichou
OS + version: Debian 6.05
Kernel: 2.6.32-5-686
All Google Chrome extensions disabled.
May 18, 2012
#2 arie.benichou
message from console:
(exe:3182): atk-bridge-WARNING **: Could not locate registry
terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check
Abandon
May 18, 2012
#3 arie.benichou
Even with no bookmark at all, or just one bookmark, it can be reproduced, so it seems it's independant of the number of bookmark.
May 19, 2012
#4 arie.benichou
I found a workaround by disabling assistive technology in Debian preferences.
May 19, 2012
#5 meh...@chromium.org
Please go to chrome://crashes and attach the report id here. Thanks.
Labels: -Area-Undefined Stability-Crash Feature-Bookmarks
May 20, 2012
#6 arie.benichou
3 reports id:

   1. bb4453529e8dda91
   2. 25c58ba6e6e83737
   3. 0dfc6ed00b9c78c5
May 21, 2012
#7 isherman@chromium.org
(No comment was entered for this change.)
Cc: erg@chromium.org
May 22, 2012
#8 athi...@chromium.org
 Issue 128955  has been merged into this issue.
May 22, 2012
#9 athi...@chromium.org
 Issue 129031  has been merged into this issue.
Cc: athi...@chromium.org
May 22, 2012
#10 athi...@chromium.org
 Issue 128219  has been merged into this issue.
May 22, 2012
#11 erg@chromium.org
(No comment was entered for this change.)
Cc: dmazz...@google.com
May 22, 2012
#12 dmazzoni@chromium.org
arie.benichou: can you confirm the Chrome version? Version 19 should not be behaving any differently if accessibility is on. If you're using Chrome 20 or 21, we just added some support for gtk accessibility and that could explain the crash.

Status: Assigned
Owner: dmazzoni@chromium.org
Labels: Feature-Accessibility
May 22, 2012
#13 arie.benichou
Hi dmazzoni,

I confirm the Chrome Version is 19.0.1084.46.

Best regards.
May 30, 2012
#14 phil.lx...@gmail.com
Ubuntu 12.04 64bit
Unity
Chrome Version 19.0.1084.52

Crashed with following at console whenever I tried to import bookmarks or go to default bookmarks.  Did manage to import bookmarks using prompt bar that appeared above an early screen but can't visit any of them  or go to bookmarks manager without the same following error.


:~$ google-chrome 
terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check
Aborted (core dumped)
Jun 2, 2012
#15 em...@fernandobrito.com
I am having the same problem.


Env.:
Ubuntu 12.04 32bit
GNOME 2
Version 19.0.1084.52


Error:
terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check
Aborted (core dumped)


Note that "Shows Bookmark Bar" also raises that error to me. When I reopen Chrome, the bookmark bar is there, but if I try to "hide" it, Chrome crashes again.
Jun 5, 2012
#16 davide.cavestro
I have the same problem using 
google-chrome-unstable                  21.0.1163.0-r140240
google-chrome-beta                      20.0.1132.21-r139451
google-chrome-stable                    19.0.1084.52-r138391
from google repo (http://dl.google.com/linux/chrome/deb/)

The browser is unusable.
Chromium 6.0.472.63~r59945-5+squeeze6 (from debian repo) works properly.

I have a Debian GNU/Linux 6.0.5 with backports enabled (kernel 3.2.0-0.bpo.2-686-pae)

Enabling/Disabling Assistive technologies (never used) doesn't solve the problem, nor launching and exiting Orca.
Chrome crashes when you try to open the developer tools and also opening the about dialog.
I guess similar reports were reported for synaptic on debian and ubuntu, but synaptic works properly for me: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657956
Jun 5, 2012
#17 dmazzoni@chromium.org
Looks like this problem has nothing to do with accessibility after all.

arie.benichou: 2 of the 3 crashes you pointed to are due to a gpu problem - potentially an incompatible graphics card or bad driver.

Try running Chrome with --disable-accelerated-compositing and see if that fixes the problem. I strongly suspect it will.

You may be perfectly happy without accelerated compositing, but if you want it, I'd suggest looking for newer graphics drivers, and if you can't find them, open a new bug report with that specific crash id and include detailed information about your kernel version, gpu model, graphics driver version, etc.

Status: Untriaged
Owner: ---
Labels: -Feature-Accessibility Feature-GPU
Jun 5, 2012
#18 arie.benichou
Ok,  so in order to try this out:

   1. Assistive technology in Debian preferences has been enabled.
   2. console: google-chrome --disable-accelerated-compositing

But, this option does not fix the problem:
Crash dump id: 923f7debbe104478
Erreur de segmentation

Just by curiosity, what was the third crash about ?

Thanks for the advice.
Jun 5, 2012
#19 dmazzoni@chromium.org
Not sure about the third crash or the most recent one you sent...any Linux chrome developers see any clues in the crash report?

Cc: thestig@chromium.org
Jun 5, 2012
#20 arie.benichou
I had a segmentation-fault with glxinfo.

So, I installed the latest driver from git://
anongit.freedesktop.org/git/xorg/driver/xf86-video-ati
I rebooted
command glxinfo | egrep " rendering" gave me:
direct rendering: Yes

So my graphic card should be properly configured by now.

Assistive technology in Debian preferences is still enabled

google-chrome --disable-accelerated-compositing :

terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check
--2012-06-05 19:03:52--  https://clients2.google.com/cr/report
Résolution de clients2.google.com... 209.85.148.102, 209.85.148.138,
209.85.148.139, ...
Connexion vers clients2.google.com|209.85.148.102|:443...connecté.
[5996:5996:1116195940:ERROR:gl_surface_glx.cc(65)] GLX 1.3 or later is
required.
[5996:5996:1116195988:ERROR:gl_surface_linux.cc(64)]
GLSurfaceGLX::InitializeOneOff failed.


So it complains about glx 1.3 or later being required.

glxinfo | egrep " glx" :

server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
client glx vendor string: Mesa Project and SGI
client glx version string: 1.4
client glx extensions:


Then i add --use-gl=any

google-chrome --disable-accelerated-compositing --use-gl=any :

terminate called after throwing an instance of 'std::out_of_range'
  what():  vector::_M_range_check


So I think this error is the determinant for this bug, and it occurs only
when assistive technology is on.
Jun 5, 2012
#21 jamesr@chromium.org
Can you post the output of about:gpu and your client_id (http://www.chromium.org/for-testers/bug-reporting-guidelines/reporting-crash-bug) please?
Jun 5, 2012
#22 vange...@google.com
The crash reported (923f7debbe104478) is a browser process crash with the following stack trace.  It's very unlikely that it's caused by gpu code, especially given that we don't do any GL calls in the browser.

0xb94fd514			
0xb3aa1cab	 [libgobject-2.0.so.0.2400.2]	 + 0x00018cab]	
0xb3a94139	 [libgobject-2.0.so.0.2400.2]	 + 0x0000b139]	
0xb3aaa61c	 [libgobject-2.0.so.0.2400.2]	 + 0x0002161c]	
0xb3aabbfb	 [libgobject-2.0.so.0.2400.2]	 + 0x00022bfb]	
0xb3aabebc	 [libgobject-2.0.so.0.2400.2]	 + 0x00022ebc]	
0xb26937e0	 [libgail.so]	 + 0x000237e0]	
0xb2693a12	 [libgail.so]	 + 0x00023a12]	
0xb2d21f85	 [libatk-1.0.so.0.3009.1]	 + 0x0000bf85]	
0xb269448b	 [libgail.so]	 + 0x0002448b]	
0xb3aa1cab	 [libgobject-2.0.so.0.2400.2]	 + 0x00018cab]	
0xb3a94139	 [libgobject-2.0.so.0.2400.2]	 + 0x0000b139]	
0xb3aaa61c	 [libgobject-2.0.so.0.2400.2]	 + 0x0002161c]	
0xb3aabbfb	 [libgobject-2.0.so.0.2400.2]	 + 0x00022bfb]	
0xb3aac075	 [libgobject-2.0.so.0.2400.2]	 + 0x00023075]	
0xb37073ae	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x001233ae]	
0xb372cb6f	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x00148b6f]	
0xb3730f2e	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x0014cf2e]	
0xb3725cd7	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x00141cd7]	
0xb372fd98	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x0014bd98]	
0xb3731954	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x0014d954]	
0xb37273a1	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x001433a1]	
0xb3720e73	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x0013ce73]	
0xb3a927a8	 [libgobject-2.0.so.0.2400.2]	 + 0x000097a8]	
0xb3a94139	 [libgobject-2.0.so.0.2400.2]	 + 0x0000b139]	
0xb3aaa265	 [libgobject-2.0.so.0.2400.2]	 + 0x00021265]	
0xb3aaba7a	 [libgobject-2.0.so.0.2400.2]	 + 0x00022a7a]	
0xb3aac075	 [libgobject-2.0.so.0.2400.2]	 + 0x00023075]	
0xb384d155	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x00269155]	
0xb3727fa6	 [libgtk-x11-2.0.so.0.2000.1]	 + 0x00143fa6]	
...... (11 stack frames dropped.)
0xb39f5304	 [libglib-2.0.so.0.2400.2]	 + 0x0003b304]	
0xb39f8fe7	 [libglib-2.0.so.0.2400.2]	 + 0x0003efe7]	
0xb39f91c7	 [libglib-2.0.so.0.2400.2]	 + 0x0003f1c7]	
0xb4643e34	 [chrome]	 - base/message_pump_glib.cc:206]	base::MessagePumpGlib::RunWithDispatcher
0xb4643b4f	 [chrome]	 - base/message_pump_glib.cc:298]	base::MessagePumpGlib::Run
0xb460c333	 [chrome]	 - base/message_loop.cc:417]	MessageLoop::RunInternal
0xb460c39b	 [chrome]	 - base/message_loop.cc:390]	MessageLoopForUI::RunWithDispatcher
0xb43d9f4c	 [chrome]	 - chrome/browser/chrome_browser_main.cc:1848]	ChromeBrowserMainParts::MainMessageLoopRun
0xb5f340dd	 [chrome]	 - content/browser/browser_main_loop.cc:452]	content::BrowserMainLoop::RunMainMessageLoopParts
0xb5f35a84	 [chrome]	 - content/browser/browser_main_runner.cc:94]	BrowserMainRunnerImpl::Run
0xb5f33daf	 [chrome]	 - content/browser/browser_main.cc:21]	BrowserMain
0xb45b5408	 [chrome]	 - content/app/content_main_runner.cc:282]	ContentMainRunnerImpl::Run
0xb45b4b57	 [chrome]	 - content/app/content_main.cc:35]	content::ContentMain
0xb3e3ba2a	 [chrome]	 - chrome/app/chrome_main.cc:32]	ChromeMain
0xb3e3b9cd	 [chrome]	 - chrome/app/chrome_exe_main_gtk.cc:18]	main
0xb2d98ca5	 [libc-2.11.3.so]	 + 0x00016ca5]	
0xb3e3b8d0	 [chrome]	 + 0x001fa8d0]	
0xb3e3b99f	 [chrome]	 + 0x001fa99f]	
0xb3c3237f	 [ld-2.11.3.so]	 + 0x0000e37f]	
0xb3c408f7	 [ld-2.11.3.so]	 + 0x0001c8f7]	
Thread 1
Jun 5, 2012
#23 arie.benichou
my client_id is: 5E5D5D22-4737-2EC1-705C-9EC1CA56F98D
the output of about:gpu is in the attached file.
chrome___gpu.pdf
80.8 KB   Download
Jun 5, 2012
#24 thestig@chromium.org
There's two bugs here. One is the "out of range" error, which is  bug 123036 . (25c58ba6e6e83737) The other is a GPU crash. (0dfc6ed00b9c78c5, bb4453529e8dda91)
Jun 5, 2012
#25 thestig@chromium.org
I can't decode the GPU crashes. The top frame in the backtrace is for libGL.so.1.2, but the library symbol id from the crash dump doesn't match the library symbol id from libgl1-mesa-glx (7.7.1-5) or libgl1-mesa-glx (7.10.3-4~bpo60+1). What package / version provides /usr/lib/libGL.so.1.2? Is it a custom install?
Jun 5, 2012
#26 arie.benichou
I have the following packages installed:

   - libgl1-mesa-dri (7.7.1-5)
   - libgl1-mesa-glx (7.7.1-5)

But package manager says about :

libgl1-mesa-glx (7.7.1-5) :

   - recommended: libgl1-mesa-dri (>=7.2)
   - in conflict with: libgl1
   - in conflict with: libgl1-mesa-dri (<6.4.0)

libgl1-mesa-dri (7.7.1-5) :

   - in conflict with: xlibmesa-dri
   - breaks: libgl1-mesa-glx (<7.2)
   - breaks: xserver-xorg-core (<2.1.5)


So, yes, I made a custom install from git://
anongit.freedesktop.org/git/xorg/driver/xf86-video-ati
following this guidelines: http://doc.ubuntu-fr.org/radeon#version_git
But I made this custom install yesterday, after having a segmentation fault
from glxinfo.

<http://doc.ubuntu-fr.org/radeon#version_git>
Jun 12, 2012
#27 arie.benichou
reproducible on version 19.0.1084.56
report_id:ba37732559293b91
Jun 12, 2012
#28 thestig@chromium.org
I guess it's time to install Debian and give it a try.
Jun 12, 2012
#29 thestig@chromium.org
I had a little trouble reproducing this, but when I enabled assistive technology, logged out and logged back in, it was pretty easy to reproduce. Somehow wrench menu -> Bookmarks ends up showing 2 sets of menus, soon followed by the crash.
bug_128828.avi
186 KB   Download
Jun 12, 2012
#30 arie.benichou
yep, so far, i can reproduce this bug  only this way :)
Le 13 juin 2012 00:20, <chromium@googlecode.com> a écrit :
Jun 12, 2012
#31 thestig@chromium.org
 Issue 123036  has been merged into this issue.
Cc: tfar...@chromium.org sky@chromium.org
Jun 13, 2012
#32 arie.benichou
@thestig Thanks for the video. That's interesting: on my side, i
didn't have the chance to notice the "double entries", 'cos Chrome is
crashing before.
Jun 22, 2012
#33 davide.cavestro
Some time ago I experienced this issue with both chrome stable testing and unstable (see https://code.google.com/p/chromium/issues/detail?id=128828#c16)
Now Chrome unstable (Version 21.0.1180.4 dev) works properly and the problem is not reproducible anymore.
I confirm that when there was the problem, there where some duplicated menu entries. Now they've disappeared.
Jun 22, 2012
#34 cyberpl...@gmail.com
I'm having this problem too. I'm using ubuntu 12.04 with unity. Tested with google-chrome-stable (19.0.1084.56-r140965), beta (20.0.1132.41-r143299) and unstable (21.0.1180.4-r143399).

My problem is: I click the bookmark star, and if I press "edit", the browser hangs for a second or two and after that segfaults.

This also happens to me with chromium 18.0.1025.151~r130497-0ubuntu1.

I've also cleaned my profile and started over, and it happens too.

Something MORE strange: Yesterday I was testing the bug, and in one moment it fixed, and I couldn't reproduce it anymore, until I've rebooted and the problem came back.
Jul 25, 2012
#35 Emas...@gmail.com
i use ubuntu 12.04 yesterday i had installed google chrome stable 20.0.1132.41 on clicking the bookmark..Everything disappears and chrome crashes..! Ala today morning iv installed 21.0.1180.4................agaiin i touch on the bookmark and everything disappear cras yo....Any idea
Jul 28, 2012
#36 jeremy9...@gmail.com
I'm having this problem too on fedora 17. On clicking the bookmark manager chrome crashes...

I tested with chrome stable, beta and unstable and the problem is the same. 

Aug 2, 2012
#37 taday...@gmail.com
Crash ID bd69a46ae3d6e18f

Occurred Friday, August 3, 2012 10:44:42 AM
Aug 4, 2012
#38 juancn...@gmail.com
Chrome 20 was fine. Chrome 21 is completely unusable. Even with a fresh profile (rm -r .cache/google-chrome/ .config/google-chrome/). Starting fresh like that and immediately navigating to the Bookmark Manager hangs the browser for a bit and then crashes it, every time.

I tried disabling "GPU compositing on all pages" in chrome://flags and that didn't help. Neither did running it from the command line with --disable-accelerated-compositing (which probably does the same thing).

I tried upgrading my Nvidia drivers to nvidia-current-updates 295.49-0ubuntu0.1. Didn't help.

This is on a MacBookPro5,4 running Ubuntu 12.04 LTS. Chrome 21.0.1180.57.
Aug 5, 2012
#39 jasonwc...@gmail.com
Crash dump id: 232d966432cbb3c1.  Fedora 17, Chrome 21.0.1180.57, AMD Catalyst driver 12.6.  I also ran with --disable-accelerated-compositing, which made no difference.  As soon as I try opening the Bookmark Manager the application crashes/core-dumps.
Aug 8, 2012
#40 juancn...@gmail.com
Still broken in 21.0.1180.75
Aug 11, 2012
#42 jeremy9...@gmail.com
On fedora 17 with gnome 3.4 or cinnamon chrome (stable, beta and unstable) crash on clicking the bookmark manager, the same with --disable-accelerated-compositing.

But chrome unstable don't crash on fedora 17 with xfce, bookmark manager is just a black page and with --disable-accelerated-compositing it is working.

It work perfectly with fedora 17 with xfce and chrome stable.
Aug 15, 2012
#43 Jagst3...@gmail.com
On ubuntu 12.04 using the latest google chrome stable version, clicking show bookmarks bar crashes the browser. Issue was not there prior to chrome 21 stable.
Aug 15, 2012
#44 joseanto...@gmail.com
Exactly the same issue:
"On ubuntu 12.04 using the latest google chrome stable version, clicking show bookmarks bar crashes the browser. Issue was not there prior to chrome 21 stable."
Aug 19, 2012
#45 mcamg3...@gmail.com
Same issue, Bookmark Manager crashes Chrome, everytime.
Ubuntu 12.04, Chrome 21.0.1180.79
Aug 19, 2012
#46 mcamg3...@gmail.com
Edit to comment 45...
If I right click "other bookmarks" on bookmarks bar and click "bookmark manager" there it opens properly in a new tab, is usable and does not crash.
Aug 19, 2012
#47 tfar...@chromium.org
Instead of saying "Hey, it also crashes here", please provide exactly
the steps you did so others can try to reproduce it!
Aug 19, 2012
#48 paolinot...@googlemail.com
I can access the Bookmark Manager page using an add on icon such as: 

https://chrome.google.com/webstore/detail/njgkimgbjgjknccgefmkpepkpngfjkld

Chrome and Chromium crashes only when using the Bookmark link from the drop down menu.

Ubuntu Release 12.04 (precise) 64-bit
Kernel Linux 3.4.0-030400-generic
GNOME 3.4.2
Aug 20, 2012
#49 mcamg3...@gmail.com
Bookmark Manager crashes Chrome.  When attempting to open Bookmark Manager from wrench menu, Chrome crashes.  Same behavior when pressing ctrl+shift+o.  Just discovered that if you open wrench menu and hover mouse over Bookmarks->Bookmark Manager for 5-10 seconds and move it off of it, Chrome crashes as well.  I didn't even have to click on Bookmark Manager, just hovered it. 
Aug 20, 2012
#50 arie.benichou
I confirm the hover thing described by @mcamg3473.
Aug 22, 2012
#51 AASon...@gmail.com
I have the same issue running chrome Version 22.0.1229.12 dev on Ubuntu 12.04 64bit.

Crash ID 92f592eae80a0a25
Aug 30, 2012
#52 paddyroo...@gmail.com
Hi There, 
hope you find a fix, also having this issue 
Chrome Version 21.0.1180.81 
Ubuntu 12.04 32-bit. 

Was getting the following when going to bookmark manager:
 google-chrome
[28272:28272:24729335270:ERROR:bookmark_change_processor.cc(221)] Bookmarks, Sync Error: Bookmark id not found in model associator on BookmarkNodeChanged
[28272:28272:24729335383:ERROR:bookmark_change_processor.cc(223)] Bad id.
Aborted (core dumped)


Removed Chrome sign-in 
Backed up bookmarks and removed them 
mv ~/.config/google-chrome/Default/Bookmarks ~/.config/google-chrome/Default/Bookmarks.old


google-chrome
Aborted (core dumped)

When going to the 
wrench -> Bookmarks -> Bookmark manager 
wrench -> Bookmarks -> Import bookmarks and settings -> wrench 


This is the most verbose error I could generate, I pointed chrome to tmp user directory 

 google-chrome --user-data-dir=/tmp/chrome
[3169:3169:26818285961:ERROR:extension_prefs.cc(1274)] Bad or missing pref 'version' for extension 'blpcfgokakmgnkcojhhkbfbldkacnbeo'
[3169:3169:26818286218:ERROR:extension_prefs.cc(1274)] Bad or missing pref 'version' for extension 'pjkljhegncpnkpknbcohdijeoejaedia'
[3169:3169:26818400959:ERROR:extension_prefs.cc(1274)] Bad or missing pref 'version' for extension 'coobgpohoikkiipiblmjeljniedjpjpf'
--2012-08-30 17:05:47--  https://clients2.google.com/cr/report
Resolving clients2.google.com (clients2.google.com)... 173.194.39.130, 173.194.39.131, 173.194.39.132, ...
Connecting to clients2.google.com (clients2.google.com)|173.194.39.130|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `/dev/fd/3'

    [<=>                                                                                                                                     ] 0           --.-K/s              
    [ <=>                                                                                                                                    ] 16          --.-K/s   in 0s      4b642b83daee5410


2012-08-30 17:05:50 (1.63 MB/s) - `/dev/fd/3' saved [16]

Aborted (core dumped)


Regards
Paddy 
Sep 21, 2012
#53 mdm@chromium.org
At least some of the symptoms described here - particularly on Ubuntu - may actually be  bug 128994 . (Though I suspect there are possibly also some other bugs here, especially in the earlier comments.)
Oct 2, 2012
#54 jda...@gmail.com
 Bug 128994  was fixed in the 23.0.1271.10 beta just released. I no longer have this crashing issue with the new beta, so comment 53 seems correct.
Oct 5, 2012
#56 magdalen...@yahoo.com
So what is the solution ? what must i do ?
Oct 10, 2012
#57 thestig@chromium.org
Indeed, the bookmarks crash went away between Chrome 22.0.1229.79 and 22.0.1229.92.

arie.benichou: Please file a new bug for the GPU crashes if they are still occurring.
Status: Duplicate
Mergedinto: 128994
Oct 15, 2012
#58 mcamg3...@gmail.com
Bookmark manager crash is fixed for me in 22.0.1229.92, along with the hover crash described in comment 49.  Thanks to the chromium team for all your hard work.
M
Oct 15, 2012
#59 mcamg3...@gmail.com
In my excitement I entered the wrong version.  It should be 22.0.1229.94
Dec 2, 2012
#60 venu...@gmail.com
On Ubuntu 12.04 - Chrome Version 22.0.1229.79

1. Chrome crashes when I select bookmark manager from Settings tab.
However,
[Select "Always show the bookmark bar" in Settings tab] AND
2. Right click on any bookmark (bookmark or folder) and 'Problem Solved', bookmark manager opens.
Jan 16, 2013
#61 oneill...@gmail.com
I can confirm #60 on Ubuntu 12.04 also: bookmark manager opens fine from the bookmark bar, but crashes when opened from the wrench menu.
Jan 16, 2013
#62 oneill...@gmail.com
Of course, since I am using Ubuntu, I still have version 20.0.1132.47. I suspect that this would be fixed if I upgraded to 22.0.1229.92 as mentioned in #57.
Mar 10, 2013
#63 bugdro...@chromium.org
(No comment was entered for this change.)
Labels: -Feature-Bookmarks -Feature-GPU Cr-UI-Browser-Bookmarks Cr-Internals-GPU
Sign in to add a comment

Powered by Google Project Hosting