My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 47: Bible Search Function
2 people starred this issue and may be notified of changes. Back to list
Status:  Accepted
Owner:  benpmor...@gmail.com


Sign in to add a comment
 
Reported by Renoja0...@gmail.com, Dec 23, 2008
What steps will reproduce the problem?
1. Click "search"

What is the expected output? What do you see instead?
The expected output is the search window. What I saw was nothing - nothing 
popped up. It was the the "search" item had no function attached to it.


What version of the product are you using? On what operating system?
0.4 (Portable), Windows Vista HomePremium

Please provide any additional information below.

Dec 24, 2008
Project Member #1 jonmmor...@gmail.com
(No comment was entered for this change.)
Owner: jonmmorgan
Labels: Type-Defect Priority-Medium
Dec 24, 2008
Project Member #2 jonmmor...@gmail.com
I have been unable to reproduce this (running on Vista Pro), and am not quite sure
what you mean.  Please give more detail:
1. What Bible was open at the time?

2. How did you activate search?  You could have:
a. Opened Bible menu, clicked "Search".
b. Used "Bible Search" toolbar icon.
c. Right clicked in the Bible window and used "Search".
Status: NeedsDetail
Jan 30, 2009
#3 rick.ri...@gmail.com
I've experienced the same issue using Vista Home Premium, and believe to have the key
bit of information to not only give the programmer(s) what they need to fix the
problem, but also provide a work around until then. The issue that I am having at
least is similar, and what is happening is that the search window position is being
saved off-screen. I type Ctrl+Spacebar to get the windows context menu, if you click
move, and navigate the screen back into view using the arrow keys, you can use it. I
find it easier to use the maximize option instead, but regardless it is a bug,
because after closing, the window position is not saved to where I last used it;
which means I have to repeat this for every search - but it works.

--Hope this helps--
Feb 11, 2009
Project Member #4 benpmor...@gmail.com
OK. Sounds like that is it - thanks for the info. I'll have a look into it.
Status: Accepted
Owner: benpmorgan
Sign in to add a comment

Powered by Google Project Hosting