My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 39916: Shutdown while locked screen possible
1 person starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 64063
Owner:  ----
Closed:  Mar 1


Sign in to add a comment
 
Reported by ikke...@googlemail.com, Nov 17, 2012
Hi Android-Team, 

it happened many times with Samsung Galaxy Nexus. When I put the device in my trousers pockt while sitting a longer time - mostly at work - the device shuts down without doing anything. When the device is laying on the table this regularly does not happen but I had some misterious automatic shutdowns. 
Now I figured out, that it is possible to activate the shutdown dialogue when screen is locked by pushing the power button. I think what happens is that skin contact in my trousers pocket really touches the neccessary buttons. Possible? 
Does that really make sense? I don't think so. All buttons on popular Android devices are too easy to reach. I think this function should be deactivated. 

What do you think? Please give me tip what could be wrong with my device. If my idea of the problem is not correct. 
See screenshot!

byebye 

Tillmann


NOTE: This form is only for reporting user bugs. For all other user
discussions please visit: http://groups.google.com/group/android-discuss

Please describe the problem in detail. Be sure to include:
- Steps to reproduce the problem.
- What happened.
- What you think the correct behavior should be.

Don't forget to mention which device you have, and which version of Android
is installed on it. (Find it under Home > Menu > Settings > About phone.)

If you happen to have a development environment, please also run "adb
bugreport" and archive the output as it could help diagnose the problem.

Screenshot_2012-11-18-07-38-59.png
63.3 KB   View   Download
Mar 1, 2014
Project Member #1 al...@android.com
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 64063
Sign in to add a comment

Powered by Google Project Hosting