My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 39897: Wifi not working after upgrade to Motorola Razr M, Verizon Wireless
2 people starred this issue and may be notified of changes. Back to list
Status:  WrongForum
Owner:  ----
Closed:  Jun 2013


Sign in to add a comment
 
Reported by 546ha...@gmail.com, Nov 17, 2012
After performing an upgrade (4.1.1) pushed out from Verizon, phone can no longer authenticate on WiFi.  I have reset router, rebotted phone, turned wifi on and off, I have tried this on several WiFi systems.
Nov 19, 2012
#1 s...@oldaks.com
I have also experienced this, on multiple wifi networks.
Jan 2, 2013
#2 java...@gmail.com
hi, I just got this phone and having the same issue. Have you guys resolved this issue yet? thanks in advance!
Jan 2, 2013
#3 s...@oldaks.com
No responses yet.
Jan 2, 2013
#4 java...@gmail.com
If I connect to the unprotected wifi, then it is fine. Is it really android 4.1.1 issue?
Jun 15, 2013
#5 jbq@android.com
This report applies to an Android-based device, and the issue tracker where you reported it specializes in issues within the Open Source source code of the Android platform.

We are not able to provide support for individual devices. Please report this issue in the support forum for your device, which might be hosted by your device manufacturer or by the operator where you got your device.

Status: WrongForum
Sign in to add a comment

Powered by Google Project Hosting