My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 39667: unable to update any apps on galaxy nexus 4.2
11 people starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by football...@gmail.com, Nov 14, 2012
if i try to update any apps (youtube, google+, amazon, facebook messenger, apex launcher) i get the error:

couldnt install update for "app name" 
error on getting infos from server: [RPC:S-5:AEC-0]

NOTE: This form is only for reporting user bugs. For all other user
discussions please visit: http://groups.google.com/group/android-discuss

Please describe the problem in detail. Be sure to include:
- Steps to reproduce the problem.
- What happened.
- What you think the correct behavior should be.

Don't forget to mention which device you have, and which version of Android
is installed on it. (Find it under Home > Menu > Settings > About phone.)

If you happen to have a development environment, please also run "adb
bugreport" and archive the output as it could help diagnose the problem.

Nov 14, 2012
#1 sean@risingstormgames.com
This seems to be a problem with google play syncing to your account, could you please go in to settings and disconnect your google account? after doing to reconnect it.
Nov 14, 2012
#2 football...@gmail.com
perfect!! thats working - thanks - anytime you are neer me in europe i offer a coffee!!!!
Nov 14, 2012
#3 m...@mpang.com
can you tell me how to disconnect my google a/c and connect again? do i need to reinstall all my app again?

many thx!
Nov 14, 2012
#4 shara...@gmail.com
Верните не медленно предыдущую версию... Все бажет 
Nov 14, 2012
#5 football...@gmail.com
just delete your google account from you phone and configure it new .. it worked perfekt
no apps have to be installed new - kontakts and everything are there after sync
Nov 14, 2012
#6 jenway.z...@gmail.com
can't update flash player with "[RPC:S-5:AEC-0]" error on my Tablet S with Android 4.0.3
Nov 15, 2012
#7 football...@gmail.com
other updates work?
try deleting your google account from your tablet and reconfigure the google account .. 
it worked on 4.2
Nov 15, 2012
#8 colinmcc...@gmail.com
I've run into this bug twice now. The first time when I upgraded fom 4.0 -> 4.1 and now again when upgrading from 4.1 -> 4.2. The problem with removing your Google account and adding it again is that you do lose some settings in the various Google apps. Not exactly a convient solution to this problem.
Nov 19, 2012
#9 football...@gmail.com
my bug is back .. after update of the google play store to version 3.10.9 .. thats not funny .. i already made a full reset of my galaxy nexus .. why is this coming back??
Nov 19, 2012
#10 sgbeal@googlemail.com
Removing and re-adding the account does not work for me. Just got a Nexus 7 today, came with 4.1 and immediately got an OTA update to 4.2, now i cannot install or update any apps. i also tried "Clear Data" from the Google Play apps entry, still no dice.
Nov 19, 2012
#11 docBli...@gmail.com
I'm getting this error on the (Google) Samsung Galaxy Nexus attempting to install a new application. I went to play.google.com and did the install from the browser and it went through.
Nov 19, 2012
#12 sgbeal@googlemail.com
Correction to #10: i can install apps which are not already installed on this device (i have 2 other droids), including purchased/licensed apps, but cannot update existing apps (e.g. Google Play Music).
Nov 19, 2012
#14 sgbeal@googlemail.com
Addendum to #10 and #12: after 5 or 10 minutes installation/update works again.
Sign in to add a comment

Powered by Google Project Hosting