My favorites | Sign in
Project Home Issues
New issue   Search
for
  Advanced search   Search tips   Subscriptions
Issue 35759: Paid Apps Crash When Unmounting SD Card in Jelly Bean
7 people starred this issue and may be notified of changes. Back to list
Status:  Duplicate
Merged:  issue 34880
Owner:  ----
Closed:  Aug 2012


Sign in to add a comment
 
Reported by calvin.m...@gmail.com, Jul 30, 2012
All my paid apps crash when I choose to unmount my external SD card in storage settingsznd cease to function until a full reboot is finished, regardless of whether I re-mount the card or not. if any paid apps are still in memory and were not. closed completely before entering the settings app, the device will forcibly reboot itself.

This only started happening after accepting the OTA update to Android 4.1.1 on my XOOM WiFi US.

There is a description of the problem and research about the cause here. http://forum.xda-developers.com/show post?p=28939625

- Steps to reproduce the problem.
Install Paid App from Google Play Store.
Insert SD Card into slot.
Unmount SD Card from Settings/Storage

- What happened.
Immediately received message: "Unfortunately, com.touchtype.swiftkey.tablet.full has stopped."
When tapping on text field nothing happens until a full reboot completes.
When tapping on other paid apps like SDCard XD, receive similar message: "Unfortunately, com.gmanapps.sdcardx has stopped."

- What you think the correct behavior should be.
Paid apps like Swiftkey and SDCardXD should continue to run normally after SD Card is unmounted since they are not installed or running from the SD card.

I have a Motorola Xoom WiFi US that has just accepted the OTA update to Android 4.1.1 Jelly Bean
Jul 30, 2012
#1 calvin.m...@gmail.com
that link accidentally had a space in the middle for some reason. here it is again. http://forum.xda-developers.com/showpost.php?p=28939625
Aug 6, 2012
Project Member #3 e...@google.com
(No comment was entered for this change.)
Status: Duplicate
Mergedinto: 34880
Oct 25, 2012
#4 nexxus86@gmail.com
I have exactly the same problem on my Acer Iconia A700 tablet. It's not rooted or anything!
Oct 27, 2013
#5 2bitcirc...@gmail.com
Same issue here, on wikipad and 4.1.1  Funny thing is that this just started happening,  as in this used to work just fine a month ago.  Ai keyboard stops, be weather stops etc.  Have to power down and  reboot.
Nov 7, 2013
#6 irv.neg...@gmail.com
same issue with stock droid DNA, have to reboot after external memory unmount is performed. get constant dialog that affected apps no working until a reboot is done. Paul's apps that fail are Swype and beautiful widget live wallpaper.
Sign in to add a comment

Powered by Google Project Hosting